DSA-5588-1

NameDSA-5588-1
Descriptionputty - security update
SourceDebian
ReferencesCVE-2023-48795

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
putty (PTS)bullseye, bullseye (security)0.74-1+deb11u1fixed
bookworm, bookworm (security)0.78-2+deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
puttysourcebullseye0.74-1+deb11u1
puttysourcebookworm0.78-2+deb12u1

Search for package or bug name: Reporting problems