DSA-5626-1

NameDSA-5626-1
Descriptionpdns-recursor - security update
SourceDebian
ReferencesCVE-2023-50387, CVE-2023-50868

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pdns-recursor (PTS)bookworm4.8.4-1vulnerable
bookworm (security)4.8.7-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pdns-recursorsourcebookworm4.8.6-1

Search for package or bug name: Reporting problems