DSA-5691-1

NameDSA-5691-1
Descriptionfirefox-esr - security update
SourceDebian
ReferencesCVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox-esr (PTS)bullseye115.7.0esr-1~deb11u1vulnerable
bullseye (security)115.11.0esr-1~deb11u1fixed
bookworm115.7.0esr-1~deb12u1vulnerable
bookworm (security)115.11.0esr-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefox-esrsourcebullseye115.11.0esr-1~deb11u1
firefox-esrsourcebookworm115.11.0esr-1~deb12u1

Search for package or bug name: Reporting problems