DSA-5692-1

NameDSA-5692-1
Descriptionghostscript - security update
SourceDebian
ReferencesCVE-2023-52722, CVE-2024-29510, CVE-2024-33869, CVE-2024-33870, CVE-2024-33871

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ghostscript (PTS)bullseye9.53.3~dfsg-7+deb11u6vulnerable
bullseye (security)9.53.3~dfsg-7+deb11u7fixed
bookworm10.0.0~dfsg-11+deb12u3vulnerable
bookworm (security)10.0.0~dfsg-11+deb12u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ghostscriptsourcebullseye9.53.3~dfsg-7+deb11u7
ghostscriptsourcebookworm10.0.0~dfsg-11+deb12u4

Search for package or bug name: Reporting problems