DSA-5709-1

NameDSA-5709-1
Descriptionfirefox-esr - security update
SourceDebian
ReferencesCVE-2024-5688, CVE-2024-5690, CVE-2024-5691, CVE-2024-5693, CVE-2024-5696, CVE-2024-5700, CVE-2024-5702

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox-esr (PTS)bullseye115.12.0esr-1~deb11u1fixed
bullseye (security)115.13.0esr-1~deb11u1fixed
bookworm115.12.0esr-1~deb12u1fixed
bookworm (security)115.13.0esr-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefox-esrsourcebullseye115.12.0esr-1~deb11u1
firefox-esrsourcebookworm115.12.0esr-1~deb12u1

Search for package or bug name: Reporting problems