DSA-5712-1

NameDSA-5712-1
Descriptionffmpeg - security update
SourceDebian
ReferencesCVE-2023-50010, CVE-2023-51793, CVE-2023-51794, CVE-2023-51795, CVE-2023-51798, CVE-2024-31585

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)bookworm, bookworm (security)7:5.1.5-0+deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsourcebookworm7:5.1.5-0+deb12u1

Search for package or bug name: Reporting problems