DSA-5725-1

NameDSA-5725-1
Descriptionznc - security update
SourceDebian
ReferencesCVE-2024-39844

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
znc (PTS)bullseye1.8.2-2vulnerable
bullseye (security)1.8.2-2+deb11u1fixed
bookworm1.8.2-3.1vulnerable
bookworm (security)1.8.2-3.1+deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zncsourcebullseye1.8.2-2+deb11u1
zncsourcebookworm1.8.2-3.1+deb12u1

Search for package or bug name: Reporting problems