DSA-757-1

NameDSA-757-1
Descriptionkrb5 - buffer overflow, double-free memory
SourceDebian
ReferencesCVE-2005-1174, CVE-2005-1175, CVE-2005-1689

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
krb5sourcesarge1.3.6-2sarge2medium
krb5sourcewoody1.2.4-5woody10medium

Notes

not fixed in testing at time of DSA (waiting on dependencies, not built on m68k)

Search for package or bug name: Reporting problems