DSA-763-1

NameDSA-763-1
Descriptionzlib - buffer overflow
SourceDebian
ReferencesCVE-2005-1849

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zlibsourcesarge1:1.2.2-4.sarge.2medium
zlibsourcewoody(not affected)

Notes

[woody] - zlib <not-affected> (vulnerable code introduced later)
not fixed in testing at time of DSA (only 1/2 days old, not built on s390)

Search for package or bug name: Reporting problems