DSA-866-1

NameDSA-866-1
Descriptionmozilla - several
SourceDebian
ReferencesCVE-2005-2701, CVE-2005-2702, CVE-2005-2703, CVE-2005-2704, CVE-2005-2705, CVE-2005-2706, CVE-2005-2707, CVE-2005-2871

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mozillasourcesarge1:1.7.8-1sarge3
mozillasourcewoody(unfixed)

Notes

not fixed in testing at time of DSA (missing hppa, RC bugs)
DSA claims to fix CVE-2005-2968 and contains a patch. But
mozilla-browser 1.7.8-1sarge2 does not contain the
wrapper script in a vulnerable version.

Search for package or bug name: Reporting problems