DSA-898-1

NameDSA-898-1
Descriptionphpgroupware - programming errors
SourceDebian
ReferencesCVE-2005-0870, CVE-2005-3347, CVE-2005-3348

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpgroupwaresourcesarge0.9.16.005-3.sarge4
phpgroupwaresourcewoody0.9.14-0.RC3.2.woody5

Notes

not fixed in testing at time of DSA (too young 1/2)

Search for package or bug name: Reporting problems