DSA-919-2

NameDSA-919-2
Descriptioncurl - buffer overflow
SourceDebian
ReferencesCVE-2005-3185, CVE-2005-4077

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
curlsourcesarge7.13.2-2sarge5
curlsourcewoody7.9.5-1woody2

Notes

partially fixed in testing at time of DSA
Initial -1 DSA was incomplete

Search for package or bug name: Reporting problems