TEMP-0000000-196897

NameTEMP-0000000-196897
Descriptionhtmlpurifier various
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-htmlpurifier (PTS)jessie4.6.0-1fixed
stretch4.7.0-2fixed
buster, sid4.10.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
maharasource(unstable)1.2.5-1
maharasourcelenny1.0.4-4+lenny10
php-htmlpurifiersource(unstable)4.3.0+dfsg1-1unimportant

Notes

http://web.archive.org/web/20120515064303/http://htmlpurifier.org/news/2011/0327-4.3.0-released
htmlpurifier only provides library functions, it's not vulnerable by itself
If apps are vulnerable, this must be addressed there (as done for Mahara)

Search for package or bug name: Reporting problems