TEMP-0000000-2025B8

NameTEMP-0000000-2025B8
DescriptionMissing normalization
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-rack-attack (PTS)stretch4.3.1-1fixed
buster, sid4.4.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-rack-attacksource(unstable)4.3.1-1

Notes

https://github.com/kickstarter/rack-attack/commit/76c2e3143099d938883ae5654527b47e9e6a8977
CVE Request: http://www.openwall.com/lists/oss-security/2016/01/07/1

Search for package or bug name: Reporting problems