TEMP-0000000-A4F3DE

NameTEMP-0000000-A4F3DE
DescriptionInvalid read in create_output_name
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cabextract (PTS)wheezy1.4-3vulnerable
jessie1.4-5fixed
stretch1.6-1fixed
buster, sid1.6-1.1fixed
libmspack (PTS)jessie (security), jessie0.5-1+deb8u1fixed
stretch (security), stretch0.5-1+deb9u1fixed
buster, sid0.6-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cabextractsource(unstable)1.4-5
libmspacksource(unstable)0.5-1

Notes

[wheezy] - cabextract <no-dsa> (Minor issue)
[squeeze] - cabextract <no-dsa> (Minor issue)
CVE Request: http://www.openwall.com/lists/oss-security/2015/02/03/12
Starting with 1.4-5 cabextract uses the mspack system library

Search for package or bug name: Reporting problems