TEMP-0000000-C1FFDC

NameTEMP-0000000-C1FFDC
DescriptionRUSTSEC-2023-0038: Out-of-bounds array access leads to panic
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rust-sequoia-openpgp (PTS)bullseye1.1.0-3vulnerable
bookworm1.12.0-2vulnerable
sid, trixie1.18.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
rust-sequoia-openpgpsource(unstable)1.16.0-1

Notes

[bookworm] - rust-sequoia-openpgp <no-dsa> (Minor issue)
[bullseye] - rust-sequoia-openpgp <no-dsa> (Minor issue)
https://rustsec.org/advisories/RUSTSEC-2023-0038.html

Search for package or bug name: Reporting problems