DescriptionRCE in gitlab-shell 2.6.6-2.6.7
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab-shell (PTS)stretch3.6.6-4fixed
buster, sid5.8.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlab-shellsource(unstable)(not affected)


- gitlab-shell <not-affected> (Only affects version 2.6.6-2.6.7)
CVE Request: http://www.openwall.com/lists/oss-security/2015/11/25/5

Search for package or bug name: Reporting problems