TEMP-0000000-E57E4E

NameTEMP-0000000-E57E4E
DescriptionRemotely triggerable buffer overflow in OpenSMTPD
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
opensmtpd (PTS)stretch6.0.2p1-2fixed
sid6.0.3p1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensmtpdsource(unstable)5.7.3p1-1

Notes

CVE Request: http://www.openwall.com/lists/oss-security/2015/10/04/2
Fixed with 5.7.3 upstream release

Search for package or bug name: Reporting problems