TEMP-0000000-F32736

NameTEMP-0000000-F32736
DescriptionSQL Injection Vulnerability in graph items and graph template items
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cacti (PTS)stretch (security), stretch0.8.8h+ds1-10+deb9u1fixed
buster1.2.2+ds1-2+deb10u3fixed
buster (security)1.2.2+ds1-2+deb10u2fixed
bullseye, sid1.2.14+ds1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cactisourcesqueeze0.8.7g-1+squeeze7
cactisourcewheezy0.8.8a+dfsg-5+deb7u6
cactisourcejessie0.8.8b+dfsg-8+deb8u2
cactisource(unstable)0.8.8e+ds1-1

Notes

CVE Request: https://www.openwall.com/lists/oss-security/2015/07/18/4
http://bugs.cacti.net/view.php?id=2574
http://svn.cacti.net/viewvc?view=rev&revision=7731

Search for package or bug name: Reporting problems