TEMP-0000000-F707E4

NameTEMP-0000000-F707E4
DescriptionMATTA-2015-002: Enforce acceptable range for Diffie-Hellman server value
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
putty (PTS)wheezy, wheezy (security)0.62-9+deb7u3fixed
jessie (security), jessie0.63-10+deb8u1fixed
stretch0.67-3fixed
buster, sid0.70-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
puttysource(unstable)0.63-10
puttysourcesqueeze0.60+2010-02-20-1+squeeze3
puttysourcewheezy0.62-9+deb7u2

Notes

temporary workaround until CVE assigned to explitly tag for wheezy+squeeze
CVE Request: http://www.openwall.com/lists/oss-security/2015/02/27/4
http://advisories.mageia.org/MGASA-2015-0098.html

Search for package or bug name: Reporting problems