Descriptioncrypt++ passes passwords through the command line
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs105562

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
crypt++el (PTS)wheezy, jessie2.94-1fixed
buster, sid, stretch2.94-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs

Search for package or bug name: Reporting problems