TEMP-0533670-BB9FF7

NameTEMP-0533670-BB9FF7
Descriptionpcsc-lite: creates world-writable directory
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs533670

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pcsc-lite (PTS)jessie (security), jessie1.8.13-1+deb8u1fixed
stretch1.8.20-1fixed
buster, sid1.8.23-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pcsc-litesource(unstable)1.5.4-1low533670
pcsc-litesourceetch(not affected)
pcsc-litesourcelenny(not affected)

Notes

[etch] - pcsc-lite <not-affected> (directory introduced in 1.5.0)
[lenny] - pcsc-lite <not-affected> (directory introduced in 1.5.0)

Search for package or bug name: Reporting problems