TEMP-0552518-ADA4BA

NameTEMP-0552518-ADA4BA
Descriptioneglibc: ldd arbitrary code execution
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs552518

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
glibc (PTS)buster2.28-10+deb10u1fixed
buster (security)2.28-10+deb10u3fixed
bullseye2.31-13+deb11u8fixed
bullseye (security)2.31-13+deb11u10fixed
bookworm2.36-9+deb12u4fixed
bookworm (security)2.36-9+deb12u7fixed
trixie2.38-12fixed
sid2.38-13fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
eglibcsource(unstable)2.10.1-7unimportant552518
glibcsource(unstable)2.10.1-7unimportant552518

Search for package or bug name: Reporting problems