TEMP-0780178-BE09AB

NameTEMP-0780178-BE09AB
Descriptionseveral security vulnerabilities and network packets can terminate the connection
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs780178

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
armagetronad (PTS)wheezy0.2.8.3.2-1vulnerable
jessie0.2.8.3.2-4fixed
stretch0.2.8.3.4-1fixed
buster, sid0.2.8.3.4-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
armagetronadsource(unstable)0.2.8.3.2-4780178

Notes

[wheezy] - armagetronad <no-dsa> (Minor issue)
[squeeze] - armagetronad <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems