TEMP-0784712-056A32

NameTEMP-0784712-056A32
Descriptionincorrect parsing of from header when assigning pgp keys
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs784712

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
semi (PTS)jessie1.14.7~0.20120428-14+deb8u1fixed
stretch1.14.7~0.20120428-21fixed
buster, sid1.14.7~0.20120428-23fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
semisource(unstable)1.14.7~0.20120428-17784712
semisourcejessie1.14.7~0.20120428-14+deb8u1

Notes

[wheezy] - semi <no-dsa> (Minor issue)
[squeeze] - semi <no-dsa> (Minor issue)
http://thread.gmane.org/gmane.mail.wanderlust.general.japanese/9819
Fixed in https://github.com/wanderlust/semi/commit/9976269556c5bcc021e4edf1b0e1accd39929528

Search for package or bug name: Reporting problems