TEMP-0784712-E83200

NameTEMP-0784712-E83200
Descriptionincorrect substring matching when assigning pgp keys
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs784712

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mew (PTS)stretch1:6.7-4fixed
buster1:6.8-4+deb10u1fixed
bullseye1:6.8-13fixed
bookworm, sid1:6.8-15fixed
mew-beta (PTS)stretch7.0.50~6.7+0.20161225-1fixed
buster7.0.50~6.8+0.20190228-1+deb10u1fixed
bullseye7.0.50~6.8+0.20210131-2fixed
bookworm, sid7.0.50~6.8+0.20210625-2fixed
semi (PTS)stretch1.14.7~0.20120428-21fixed
buster1.14.7~0.20120428-24fixed
bullseye1.14.7~0.20201115-2fixed
bookworm, sid1.14.7~0.20210613-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mewsourcejessie1:6.6-2+deb8u1
mewsource(unstable)1:6.6-3
mew-betasourcejessie7.0.50~6.6+0.20140902-1+deb8u1
mew-betasource(unstable)7.0.50~6.6+0.20150508-1
semisourcejessie1.14.7~0.20120428-14+deb8u1
semisource(unstable)1.14.7~0.20120428-17784712

Notes

[wheezy] - semi <no-dsa> (Minor issue)
[squeeze] - semi <no-dsa> (Minor issue)
https://github.com/wanderlust/semi/issues/9
https://github.com/wanderlust/semi/commit/5c8466321d281d72850c298b9ebcd466b4b0160c
https://github.com/wanderlust/semi/commit/da44c8e0ea6baf5dac2b8debf86f720a541f31a5
[wheezy] - mew <no-dsa> (Minor issue)
[squeeze] - mew <no-dsa> (Minor issue)
[wheezy] - mew-beta <no-dsa> (Minor issue)
[squeeze] - mew-beta <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems