TEMP-0832283-698CF7

NameTEMP-0832283-698CF7
Descriptioncakephp: XML class SSRF vulnerability
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs832283

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cakephp (PTS)jessie1.3.15-2vulnerable
stretch2.8.5-1fixed
buster, sid2.10.11-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cakephpsource(unstable)2.6.7-1832283
cakephpsourcesqueeze1.3.2-1.1+deb6u11
cakephpsourcewheezy1.3.15-1+deb7u1

Notes

[jessie] - cakephp <no-dsa> (Minor issue)
Workaround entry for DLA-333-1 and DLA-566-1 until/if CVE assigned
http://seclists.org/fulldisclosure/2015/Oct/70
https://github.com/cakephp/cakephp/releases/tag/2.6.6

Search for package or bug name: Reporting problems