TEMP-0906879-C6E80C

NameTEMP-0906879-C6E80C
Descriptionsecurity issue with the PASS command and duplicate server instances
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs906879

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
charybdis (PTS)jessie (security), jessie3.4.2-5+deb8u2fixed
stretch3.5.3-1fixed
buster, sid4.1.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
charybdissource(unstable)4.1.1-1906879
charybdissourcejessie(not affected)
charybdissourcestretch(not affected)

Notes

[stretch] - charybdis <not-affected> (Vulnerable code added later)
[jessie] - charybdis <not-affected> (Vulnerable code added later)
partial fix: https://github.com/charybdis-ircd/charybdis/commit/d4b2529a61fb48ebcd54bc0fcc6f400f97bfe251

Search for package or bug name: Reporting problems