TEMP-1022575-434581

NameTEMP-1022575-434581
Descriptionwordpress 6.0.3
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs1022575

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)buster5.0.15+dfsg1-0+deb10u1vulnerable
buster (security)5.0.20+dfsg1-0+deb10u1fixed
bullseye (security), bullseye5.7.8+dfsg1-0+deb11u2fixed
bookworm6.1.1+dfsg1-1fixed
sid, trixie6.4.3+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcebuster5.0.18+dfsg1-0+deb10u1
wordpresssourcebullseye5.7.8+dfsg1-0+deb11u1
wordpresssource(unstable)6.0.3+dfsg1-11022575

Notes

https://wordpress.org/news/2022/10/wordpress-6-0-3-security-release/
Some issues covered by CVE-2022-43497, CVE-2022-43500 and CVE-2022-43504

Search for package or bug name: Reporting problems