TEMP-1052200-1C589C

NameTEMP-1052200-1C589C
Descriptionreceiving with Lightning: partial MPP might be accepted
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs1052200

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
electrum (PTS)bullseye4.0.9-1fixed
bookworm4.3.4+dfsg1-1+deb12u1fixed
trixie4.5.4+dfsg-1fixed
sid4.5.4+dfsg-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
electrumsourcebullseye(not affected)
electrumsourcebookworm4.3.4+dfsg1-1+deb12u1
electrumsource(unstable)4.4.6+dfsg-11052200

Notes

[bullseye] - electrum <not-affected> (Vulnerable code introduced in 4.1.0 release)
https://github.com/spesmilo/electrum/security/advisories/GHSA-8r85-vp7r-hjxf
https://github.com/spesmilo/electrum/issues/8588
https://github.com/spesmilo/electrum/commit/11fba68126f82d05de90efd67f2b43dfd1b8f22c

Search for package or bug name: Reporting problems