Information on source package amanda

Available versions

ReleaseVersion
buster1:3.5.1-2
bullseye1:3.5.1-7
bookworm1:3.5.1-9
sid1:3.5.1-9

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-37703vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableIn Amanda 3.5.1, an information leak vulnerability was found in the ca ...

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2016-10730vulnerablevulnerablevulnerablevulnerableAn issue was discovered in Amanda 3.3.1. A user with backup privileges ...
CVE-2016-10729vulnerablevulnerablevulnerablevulnerableAn issue was discovered in Amanda 3.3.1. A user with backup privileges ...

Resolved issues

BugDescription
CVE-2002-0901Multiple buffer overflows in Advanced Maryland Automatic Network Disk ...

Search for package or bug name: Reporting problems