Information on source package apparmor

Available versions

ReleaseVersion
jessie2.9.0-3
stretch2.11.0-3+deb9u2
buster2.13.2-10
sid2.13.2-10

Open issues

BugjessiestretchbustersidDescription
CVE-2017-6507vulnerable (no DSA)fixedfixedfixedAn issue was discovered in AppArmor before 2.12. Incorrect handling of ...
CVE-2016-1585vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)vulnerableIn all versions of AppArmor mount rules are accidentally widened when ...

Resolved issues

BugDescription
CVE-2014-1424apparmor_parser in the apparmor package before 2.8.95~2430-0ubuntu5.1 ...

Search for package or bug name: Reporting problems