Information on source package apt-cacher-ng

Available versions

ReleaseVersion
jessie0.8.0-3
stretch2-2
buster3.2-1
sid3.2-1

Open issues

BugjessiestretchbustersidDescription
CVE-2017-7443vulnerable (no DSA)fixedfixedfixedapt-cacher before 1.7.15 and apt-cacher-ng before 3.4 allow HTTP ...

Resolved issues

BugDescription
CVE-2014-4510Cross-site scripting (XSS) vulnerability in job.cc in apt-cacher-ng ...

Search for package or bug name: Reporting problems