Information on source package asn1c

Available versions

ReleaseVersion
stretch0.9.27+dfsg-5
buster0.9.28+dfsg-3
bullseye0.9.28+dfsg-3
bookworm0.9.28+dfsg-3
sid0.9.28+dfsg-3

Open unimportant issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2017-12966vulnerablevulnerablevulnerablevulnerablevulnerableThe asn1f_lookup_symbol_impl function in asn1fix_retrieve.c in libasn1 ...

Resolved issues

BugDescription
CVE-2004-2645Unspecified vulnerability in ASN.1 Compiler (asn1c) before 0.9.7 has u ...
CVE-2004-2644Unspecified vulnerability in ASN.1 Compiler (asn1c) before 0.9.7 has u ...

Search for package or bug name: Reporting problems