Information on source package asyncpg

Available versions

ReleaseVersion
stretch0.8.4-1
stretch (security)0.8.4-1+deb9u1
bullseye0.21.0-1
sid0.21.0-1

Resolved issues

BugDescription
CVE-2020-17446asyncpg before 0.21.0 allows a malicious PostgreSQL server to trigger ...

Security announcements

DSA / DLADescription
DLA-2363-1asyncpg - security update

Search for package or bug name: Reporting problems