Information on source package atari800

Available versions

ReleaseVersion
stretch/contrib3.1.0-2
buster/contrib4.0.0-1
bullseye/contrib4.1.0-3
bookworm/contrib5.0.0-1
sid/contrib5.0.0-1

Resolved issues

BugDescription
CVE-2004-1076Multiple buffer overflows in the RtConfigLoad function in rt-config.c ...
CVE-2003-0630Multiple buffer overflows in the atari800.svgalib setuid program of th ...

Security announcements

DSA / DLADescription
DSA-609-1atari800 - buffer overflows
DSA-359atari800 - buffer overflows

Search for package or bug name: Reporting problems