Information on source package autofs

Available versions

ReleaseVersion
bullseye5.1.7-1+deb11u2
bookworm5.1.8-2+deb12u2
sid5.1.9-1.1

Resolved issues

BugDescription
CVE-2014-8169automount 5.0.8, when a program map uses certain interpreted languages ...
CVE-2012-2697Unspecified vulnerability in autofs, as used in Red Hat Enterprise Lin ...
CVE-2007-6285The default configuration for autofs 5 (autofs5) in some Linux distrib ...
CVE-2007-5964The default configuration of autofs 5 in some Linux distributions, suc ...

Search for package or bug name: Reporting problems