Information on source package backuppc

Available versions

ReleaseVersion
jessie3.3.0-2+deb8u1
stretch3.3.1-4
buster3.3.2-2
bullseye3.3.2-2
sid3.3.2-2

Resolved issues

BugDescription
TEMP-0000000-B5C878backuppc: web frontend installed insecurely by default
CVE-2011-5081Cross-site scripting (XSS) vulnerability in RestoreFile.pm in BackupPC ...
CVE-2011-4923Cross-site scripting (XSS) vulnerability in View.pm in BackupPC 3.0.0, ...
CVE-2011-3361Cross-site scripting (XSS) vulnerability in CGI/Browse.pm in BackupPC ...
CVE-2009-3369CgiUserConfigEdit in BackupPC 3.1.0, when SSH keys and Rsync are in us ...

Search for package or bug name: Reporting problems