Information on source package beagle

Available versions

ReleaseVersion
stretch4.1~160727-86a+dfsg-1
buster5.0-180928+dfsg-1+deb10u1
bullseye5.1-191125+dfsg-1
sid5.1-200324+dfsg-1

Resolved issues

BugDescription
CVE-2006-1865Argument injection vulnerability in Beagle before 0.2.5 allows attacke ...
CVE-2006-1296Untrusted search path vulnerability in Beagle 0.2.2.1 might allow loca ...
CVE-2005-4791Multiple untrusted search path vulnerabilities in SUSE Linux 10.0 caus ...

Search for package or bug name: Reporting problems