Information on source package beaker

Available versions

ReleaseVersion
stretch1.8.1-1
buster1.10.0-1
bullseye1.10.0-3
sid1.10.0-3

Open issues

BugstretchbusterbullseyesidDescription
CVE-2013-7489vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe Beaker library through 1.11.0 for Python is affected by deserializ ...

Resolved issues

BugDescription
CVE-2012-3458Beaker before 1.6.4, when using PyCrypto to encrypt sessions, uses AES ...

Security announcements

DSA / DLADescription
DSA-2541-1beaker - information disclosure

Search for package or bug name: Reporting problems