Information on source package bitcoin

Available versions

ReleaseVersion
sid0.18.0~dfsg-1

Open issues

BugsidDescription
CVE-2018-20587vulnerableBitcoin Core 0.12.0 through 0.17.1 and Bitcoin Knots 0.12.0 through 0. ...

Resolved issues

BugDescription
CVE-2018-17144Bitcoin Core 0.14.x before 0.14.3, 0.15.x before 0.15.2, and 0.16.x be ...
CVE-2016-10725In Bitcoin Core before v0.13.0, a non-final alert is able to block the ...
CVE-2016-10724Bitcoin Core before v0.13.0 allows denial of service (memory exhaustio ...
CVE-2013-5700The Bloom Filter implementation in bitcoind and Bitcoin-Qt 0.8.x befor ...
CVE-2013-4627Unspecified vulnerability in bitcoind and Bitcoin-Qt 0.8.x allows remo ...
CVE-2013-4165The HTTPAuthorized function in bitcoinrpc.cpp in bitcoind 0.8.1 provid ...
CVE-2013-3220bitcoind and Bitcoin-Qt before 0.4.9rc2, 0.5.x before 0.5.8rc2, 0.6.x ...
CVE-2013-3219bitcoind and Bitcoin-Qt 0.8.x before 0.8.1 do not enforce a certain bl ...
CVE-2013-2293The CTransaction::FetchInputs method in bitcoind and Bitcoin-Qt before ...
CVE-2013-2292bitcoind and Bitcoin-Qt 0.8.0 and earlier allow remote attackers to ca ...
CVE-2013-2273bitcoind and Bitcoin-Qt before 0.4.9rc1, 0.5.x before 0.5.8rc1, 0.6.0 ...
CVE-2013-2272The penny-flooding protection mechanism in the CTxMemPool::accept meth ...
CVE-2012-4684The alert functionality in bitcoind and Bitcoin-Qt before 0.7.0 suppor ...
CVE-2012-4683Unspecified vulnerability in bitcoind and Bitcoin-Qt allows attackers ...
CVE-2012-4682Unspecified vulnerability in bitcoind and Bitcoin-Qt allows attackers ...
CVE-2012-3789Unspecified vulnerability in bitcoind and Bitcoin-Qt before 0.4.7rc3, ...
CVE-2012-2459Unspecified vulnerability in bitcoind and Bitcoin-Qt before 0.4.6, 0.5 ...
CVE-2012-1910Bitcoin-Qt 0.5.0.x before 0.5.0.5; 0.5.1.x, 0.5.2.x, and 0.5.3.x befor ...
CVE-2012-1909The Bitcoin protocol, as used in bitcoind before 0.4.4, wxBitcoin, Bit ...
CVE-2011-4447The "encrypt wallet" feature in wxBitcoin and bitcoind 0.4.x before 0. ...
CVE-2010-5141wxBitcoin and bitcoind before 0.3.5 do not properly handle script opco ...
CVE-2010-5140wxBitcoin and bitcoind before 0.3.13 do not properly handle bitcoins a ...
CVE-2010-5139Integer overflow in wxBitcoin and bitcoind before 0.3.11 allows remote ...
CVE-2010-5138wxBitcoin and bitcoind 0.3.x allow remote attackers to cause a denial ...
CVE-2010-5137wxBitcoin and bitcoind before 0.3.5 allow remote attackers to cause a ...

Search for package or bug name: Reporting problems