Information on source package boinc

Available versions

ReleaseVersion
buster7.14.2+dfsg-3
bullseye7.16.16+dfsg-1
bookworm7.20.0+dfsg-1
sid7.20.0+dfsg-1

Resolved issues

BugDescription
CVE-2013-7386Format string vulnerability in the PROJECT::write_account_file functio ...
CVE-2013-2298Multiple stack-based buffer overflows in the XML parser in BOINC 7.x a ...
CVE-2013-2019Stack-based buffer overflow in BOINC 6.10.58 and 6.12.34 allows remote ...
CVE-2013-2018Multiple SQL injection vulnerabilities in BOINC allow remote attackers ...
CVE-2011-5280Multiple stack-based buffer overflows in BOINC 6.13.x allow remote att ...
CVE-2009-0126The decrypt_public function in lib/crypt.cpp in the client in Berkeley ...

Security announcements

DSA / DLADescription
DSA-1718-1boinc - validation bypass

Search for package or bug name: Reporting problems