Information on source package bro

Available versions

ReleaseVersion
stretch2.5-1
buster2.5.3-1
sid2.5.4-1

Open issues

BugstretchbustersidDescription
CVE-2017-1000458vulnerable (no DSA)fixedfixedBro before Bro v2.5.2 is vulnerable to an out of bounds write in the ...

Resolved issues

BugDescription
CVE-2015-1522analyzer/protocol/dnp3/DNP3.cc in Bro before 2.3.2 does not reject ...
CVE-2015-1521analyzer/protocol/dnp3/DNP3.cc in Bro before 2.3.2 does not properly ...

Search for package or bug name: Reporting problems