Information on source package caddy

Available versions

ReleaseVersion
bookworm2.6.2-5
trixie2.6.2-6.1
sid2.6.2-6.1

Resolved issues

BugDescription
CVE-2022-29718Caddy v2.4 was discovered to contain an open redirect vulnerability. A ...
CVE-2022-28923Caddy v2.4.6 was discovered to contain an open redirection vulnerabili ...
CVE-2018-21246Caddy before 0.10.13 mishandles TLS client authentication, as demonstr ...
CVE-2018-19148Caddy through 0.11.0 sends incorrect certificates for certain invalid ...

Search for package or bug name: Reporting problems