Information on source package catfish

Available versions

ReleaseVersion
buster1.4.7-1
bullseye4.16.0-1
bookworm4.16.4-2
sid4.16.4-2

Resolved issues

BugDescription
CVE-2014-2096Untrusted search path vulnerability in Catfish 0.6.0 through 1.0.0 all ...
CVE-2014-2095Untrusted search path vulnerability in Catfish 0.6.0 through 1.0.0, wh ...
CVE-2014-2094Untrusted search path vulnerability in Catfish through 0.4.0.3, when a ...
CVE-2014-2093Untrusted search path vulnerability in Catfish through 0.4.0.3 allows ...

Search for package or bug name: Reporting problems