Information on source package cfingerd

Available versions

ReleaseVersion
buster1.4.3-3.2
bullseye1.4.3-5
bookworm1.4.3-7
sid1.4.3-7

Resolved issues

BugDescription
CVE-2013-1049Buffer overflow in the RFC1413 (ident) client in cfingerd 1.4.3-3 allo ...
CVE-2001-0735Buffer overflow in cfingerd 1.4.3 and earlier with the ALLOW_LINE_PARS ...

Security announcements

DSA / DLADescription
DSA-2635-1cfingerd - buffer overflow

Search for package or bug name: Reporting problems