Information on source package checkstyle

Available versions

ReleaseVersion
jessie5.9-1
jessie (security)5.9-1+deb8u1
stretch6.15-1
buster8.15-1
bullseye8.15-1
sid8.15-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-9658fixedvulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableCheckstyle before 8.18 loads external DTDs by default. ...

Security announcements

DSA / DLADescription
DLA-1768-1checkstyle - security update

Search for package or bug name: Reporting problems