Information on source package cinnamon

Available versions

ReleaseVersion
jessie2.2.16-5
jessie (security)2.2.16-5+deb8u1
stretch3.2.7-4
buster3.6.7-8
sid3.6.7-8

Open issues

BugjessiestretchbustersidDescription
CVE-2018-13054fixedvulnerable (no DSA)vulnerablevulnerableAn issue was discovered in Cinnamon 1.9.2 through 3.8.6. The ...

Resolved issues

BugDescription
CVE-2014-1949GTK+ 3.10.9 and earlier, as used in cinnamon-screensaver, ...

Security announcements

DSA / DLADescription
DLA-1420-1cinnamon - security update

Search for package or bug name: Reporting problems