Information on source package citadel

Available versions

ReleaseVersion
stretch902-4
buster917-2
sid917-5

Open issues

BugstretchbustersidDescription
CVE-2021-37845vulnerable (no DSA, postponed)vulnerablevulnerable
CVE-2020-29547vulnerable (no DSA, postponed)vulnerablevulnerable

Resolved issues

BugDescription
CVE-2011-1756modules/xmpp/serv_xmpp.c in Citadel 7.86 and earlier does not properly ...
CVE-2008-3930migrate_aliases.sh in Citadel Server 7.37 allows local users to overwr ...

Security announcements

DSA / DLADescription
DSA-2250-1citadel - denial of service

Search for package or bug name: Reporting problems