Information on source package clickhouse

Available versions

ReleaseVersion
buster18.16.1+ds-4
bullseye18.16.1+ds-7.2
sid18.16.1+ds-7.2

Open issues

BugbusterbullseyesidDescription
CVE-2021-43305vulnerablevulnerable (no DSA)vulnerableHeap buffer overflow in Clickhouse's LZ4 compression codec when parsin ...
CVE-2021-43304vulnerablevulnerable (no DSA)vulnerableHeap buffer overflow in Clickhouse's LZ4 compression codec when parsin ...
CVE-2021-42388vulnerablevulnerable (no DSA)vulnerableHeap out-of-bounds read in Clickhouse's LZ4 compression codec when par ...
CVE-2021-42387vulnerablevulnerable (no DSA)vulnerableHeap out-of-bounds read in Clickhouse's LZ4 compression codec when par ...

Resolved issues

BugDescription
CVE-2021-42391Divide-by-zero in Clickhouse's Gorilla compression codec when parsing ...
CVE-2021-42390Divide-by-zero in Clickhouse's DeltaDouble compression codec when pars ...
CVE-2021-42389Divide-by-zero in Clickhouse's Delta compression codec when parsing a ...

Search for package or bug name: Reporting problems